thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponible

Forum iphone de toutes les News concernant L'iphone , ipad et l'ipod . Dans ce forum actualités iphone retrouver toutes les dernières info concernant les nouveautés apple que ce soit nouvel iphone ou nouvelles caractéristiques , nouvelles applications . De nombreuses infos , news , exclu sont disponibles dans ce forum iphone actualité chaque jour .

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar Nek » Dim 25 Aoû 2013 14:36

le temps de booter sur fedora et je test ca :)

Petit HS : Qu'est ce que tu pense de iOS7 ? perso je l'avais et j'ai restore ios 6 .. beaucoup trop d'appli planté (skype, podcast, mes amis ..) a voir avec les maj de la version final
iPhone 4 6.1.3 --> Sur la sellette
iPhone 6 9.3.3 --> POWNED by Pangu
iPod Touch 4.2.1 --> POWNED by Redsnow
Avatar de l’utilisateur
Nek
 
Messages: 127
Enregistré le: Jeu 31 Mai 2012 18:35
IDevice: iPhone 6
Firmwear: IOS 8.1.1
Jailbreak: Pangu
SHSH: NON
Basebande: aucune idée
Desimlock: OUI Officiel

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar NicoS » Dim 25 Aoû 2013 14:42

Nek a écrit:le temps de booter sur fedora et je test ca :)

Petit HS : Qu'est ce que tu pense de iOS7 ? perso je l'avais et j'ai restore ios 6 .. beaucoup trop d'appli planté (skype, podcast, mes amis ..) a voir avec les maj de la version final


Hey :)

Franchement tout au début je pensais comme toi, moche, trop "flashie", sinon avec la dernière beta skype marche à merveille ! J'étais trop content et c'est même pour ça que j'ai gardé iOS 7 xD Je m'y suis habitué vite et maintenant j'adore :D

Tiens moi au courant pour fedora stp :)
NicoS
 
Messages: 35
Enregistré le: Jeu 11 Nov 2010 15:31

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar Nek » Dim 25 Aoû 2013 14:49

J'ai essayé mais .. je ne vois pas ou ca mène ?
je tient a précisé que je n'ai pas pu installé le paquet.


Code: Tout sélectionner
[nek@localhost ~]$ su
Mot de passe :
[root@localhost nek]# ./'/home/nek/Téléchargements/thredera1n/thredera1n'
bash: .//home/nek/Téléchargements/thredera1n/thredera1n: Aucun fichier ou dossier de ce type
[root@localhost nek]# ln -s '/usr/lib64/libssl.so.1.0.1e' '/usr/lib64/libssl.so.1.0.0'
[root@localhost nek]#      '/home/nek/Téléchargements/thredera1n/thredera1n'
/home/nek/Téléchargements/thredera1n/thredera1n: error while loading shared libraries: libcrypto.so.1.0.0: cannot open shared object file: No such file or directory
[root@localhost nek]# ln -s '/usr/lib64/libcrypto.so.1.0.1e' '/usr/lib64/libcrypto.so.1.0.0'
[root@localhost nek]# '/home/nek/Téléchargements/thredera1n/thredera1n'
/home/nek/Téléchargements/thredera1n/thredera1n: error while loading shared libraries: libzip.so.2: cannot open shared object file: No such file or directory
[root@localhost nek]# cd
[root@localhost ~]# cd '/home/nek/Téléchargements/thredera1n'
[root@localhost thredera1n]#  ./thredera1n
./thredera1n: error while loading shared libraries: libzip.so.2: cannot open shared object file: No such file or directory
[root@localhost thredera1n]#  ./thredera1n -i '/usr/lib64/libcurl.so.4'
./thredera1n: error while loading shared libraries: libzip.so.2: cannot open shared object file: No such file or directory
[root@localhost thredera1n]#


-- Dim 25 Aoû 2013 14:51 --

NicoS a écrit:Franchement tout au début je pensais comme toi, moche, trop "flashie", sinon avec la dernière beta skype marche à merveille ! J'étais trop content et c'est même pour ça que j'ai gardé iOS 7 xD Je m'y suis habitué vite et maintenant j'adore :D

Tiens moi au courant pour fedora stp :)


moi aussi j'aimais bien, surtout les racourcis (flash ..) bien utile !! dans l'ensemble il est pas mal mais ce qui m'a poussé a remettre iOS 6 c'est que les icones des autres applis reste tel quel, ils ne sont pas retravaillé et ca fait trop bisare je trouve.

Pour fedora .. pour l'instant toujours bloqué. Mais je devais refaire la manip normal apres ou pas ? parce que en faite je vien de réalisé que j'ai refait bétement ce que tu as mit mais .. ca sert à quoi ?! :mdr3:

EDIT : j'y pense, c'est un fichier BIN, si j'essayé de l'éxecuter avec deamons tools ou un soft du genre ? :0
Modifié en dernier par Nek le Dim 25 Aoû 2013 15:43, modifié 1 fois.
iPhone 4 6.1.3 --> Sur la sellette
iPhone 6 9.3.3 --> POWNED by Pangu
iPod Touch 4.2.1 --> POWNED by Redsnow
Avatar de l’utilisateur
Nek
 
Messages: 127
Enregistré le: Jeu 31 Mai 2012 18:35
IDevice: iPhone 6
Firmwear: IOS 8.1.1
Jailbreak: Pangu
SHSH: NON
Basebande: aucune idée
Desimlock: OUI Officiel

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar NicoS » Dim 25 Aoû 2013 15:14

En fait il faut faire ça car il manque plein de "libraries" pour lancer le logiciel de jailbreak :3

Au lieu d'installer le truc que je t'ai fais téléchargé, essaye d'écrire ça :

Code: Tout sélectionner
su
yum install libzip-devel


Sinon tu as quelle version pour fedora ? Et 32 ou 64 bit ?

Et daemon tools n'a rien avoir là dedans xD
NicoS
 
Messages: 35
Enregistré le: Jeu 11 Nov 2010 15:31

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar Nek » Dim 25 Aoû 2013 15:19

Pour Deamons tools, c'était juste une proposition :rouge:

64 bits
Je crois que tu as fais mouche !
Dit moi ce que t'en penses et si c'est bon

Code: Tout sélectionner
[nek@localhost ~]$ su
Mot de passe :
[root@localhost nek]#
[root@localhost nek]#     yum install libzip-devel
Modules complémentaires chargés : langpacks, refresh-packagekit
Résolution des dépendances
There are unfinished transactions remaining. You might consider running yum-complete-transaction, or "yum history redo last", first to finish them. If that doesn't work you'll have to try removing/installing packages by hand (maybe package-cleanup can help).
--> Lancement de la transaction de test
---> Le paquet libzip-devel.x86_64 0:0.10.1-6.fc19 sera installé
--> Traitement de la dépendance : libzip(x86-64) = 0.10.1-6.fc19 pour le paquet : libzip-devel-0.10.1-6.fc19.x86_64
--> Traitement de la dépendance : libzip.so.2()(64bit) pour le paquet : libzip-devel-0.10.1-6.fc19.x86_64
--> Lancement de la transaction de test
---> Le paquet libzip.x86_64 0:0.10.1-6.fc19 sera installé
--> Résolution des dépendances terminée

Dépendances résolues

================================================================================
 Package              Architecture   Version               Dépôt          Taille
================================================================================
Installation :
 libzip-devel         x86_64         0.10.1-6.fc19         fedora          77 k
Installation pour dépendances :
 libzip               x86_64         0.10.1-6.fc19         fedora          48 k

Résumé de la transaction
================================================================================
Installation   1 Paquet (+1 Paquet en dépendance)

Taille totale des téléchargements : 124 k
Taille d'installation : 175 k
Is this ok [y/d/N]: y
Downloading packages:
(1/2): libzip-devel-0.10.1-6.fc19.x86_64.rpm               |  77 kB   00:06     
(2/2): libzip-0.10.1-6.fc19.x86_64.rpm                     |  48 kB   00:08     
--------------------------------------------------------------------------------
Total                                            13 kB/s | 124 kB     00:09     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
Avertissement : RPMDB a été modifiée par une autre application que yum.
** 24 problèmes RPMDB préexistants trouvés, la sortie de « yum check » est la suivante :
1:autocorr-en-4.1.0.4-6.fc19.noarch est un doublon de 1:autocorr-en-4.1.0.0-9.beta2.fc19.noarch
32:bind-license-9.9.3-5.P2.fc19.noarch est un doublon de 32:bind-license-9.9.3-3.P1.fc19.noarch
1:control-center-filesystem-3.8.4.1-1.fc19.x86_64 est un doublon de 1:control-center-filesystem-3.8.3-1.fc19.x86_64
1:cups-filesystem-1.6.3-4.fc19.noarch est un doublon de 1:cups-filesystem-1.6.2-9.fc19.noarch
filesystem-3.2-13.fc19.x86_64 est un doublon de filesystem-3.2-10.fc19.x86_64
glibc-2.17-13.fc19.x86_64 est un doublon de glibc-2.17-4.fc19.x86_64
glibc-2.17-13.fc19.x86_64 a des dépendances manquantes de config(glibc) = ('0', '2.17', '13.fc19')
glibc-2.17-13.fc19.x86_64 a des dépendances manquantes de glibc-common = ('0', '2.17', '13.fc19')
gnome-icon-theme-3.8.3-1.fc19.noarch est un doublon de gnome-icon-theme-3.8.2-1.fc19.noarch
hwdata-0.249-1.fc19.noarch est un doublon de hwdata-0.247-1.fc19.noarch
libX11-common-1.6.0-1.fc19.noarch est un doublon de libX11-common-1.5.99.902-1.fc19.noarch
libkkc-data-0.2.7-1.fc19.x86_64 est un doublon de libkkc-data-0.2.3-1.fc19.x86_64
1:libreoffice-opensymbol-fonts-4.1.0.4-6.fc19.noarch est un doublon de 1:libreoffice-opensymbol-fonts-4.1.0.0-9.beta2.fc19.noarch
libreport-filesystem-2.1.6-2.fc19.x86_64 est un doublon de libreport-filesystem-2.1.5-1.fc19.x86_64
libwacom-data-0.7.1-3.fc19.noarch est un doublon de libwacom-data-0.7.1-2.fc19.noarch
linux-firmware-20130724-28.git31f6b30.fc19.noarch est un doublon de linux-firmware-20130418-0.1.gitb584174.fc19.noarch
mesa-filesystem-9.2-0.14.20130723.fc19.x86_64 est un doublon de mesa-filesystem-9.2-0.12.20130610.fc19.x86_64
nss-softokn-freebl-3.15.1-1.fc19.x86_64 est un doublon de nss-softokn-freebl-3.14.3-1.fc19.x86_64
1:quota-nls-4.01-8.fc19.noarch est un doublon de 1:quota-nls-4.01-6.fc19.noarch
seabios-bin-1.7.2.2-2.fc19.noarch est un doublon de seabios-bin-1.7.2.2-1.fc19.noarch
tigervnc-license-1.3.0-3.fc19.noarch est un doublon de tigervnc-license-1.2.80-0.15.20130314svn5065.fc19.noarch
tzdata-2013c-2.fc19.noarch est un doublon de tzdata-2013c-1.fc19.noarch
xkeyboard-config-2.9-3.fc19.noarch est un doublon de xkeyboard-config-2.8-3.fc19.noarch
xorg-x11-server-common-1.14.2-9.fc19.x86_64 est un doublon de xorg-x11-server-common-1.14.1-4.fc19.x86_64
  Installation : libzip-0.10.1-6.fc19.x86_64                                1/2
/sbin/ldconfig: /lib64/libmemusage.so n'est pas un fichier de type ELF - il a un octet magique au début incorrect.

/sbin/ldconfig: /lib64/libpcprofile.so n'est pas un fichier de type ELF - il a un octet magique au début incorrect.

  Installation : libzip-devel-0.10.1-6.fc19.x86_64                          2/2
  Vérification : libzip-0.10.1-6.fc19.x86_64                                1/2
  Vérification : libzip-devel-0.10.1-6.fc19.x86_64                          2/2

Installé :
  libzip-devel.x86_64 0:0.10.1-6.fc19                                           

Dépendances installées :
  libzip.x86_64 0:0.10.1-6.fc19                                                 

Terminé !
[root@localhost nek]#
iPhone 4 6.1.3 --> Sur la sellette
iPhone 6 9.3.3 --> POWNED by Pangu
iPod Touch 4.2.1 --> POWNED by Redsnow
Avatar de l’utilisateur
Nek
 
Messages: 127
Enregistré le: Jeu 31 Mai 2012 18:35
IDevice: iPhone 6
Firmwear: IOS 8.1.1
Jailbreak: Pangu
SHSH: NON
Basebande: aucune idée
Desimlock: OUI Officiel

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar NicoS » Dim 25 Aoû 2013 15:26

Nek a écrit:Pour Deamons tools, c'était juste une proposition :rouge:

64 bits
Je crois que tu as fais mouche !
Dit moi ce que t'en penses et si c'est bon

Code: Tout sélectionner
[nek@localhost ~]$ su
Mot de passe :
[root@localhost nek]#
[root@localhost nek]#     yum install libzip-devel
Modules complémentaires chargés : langpacks, refresh-packagekit
Résolution des dépendances
There are unfinished transactions remaining. You might consider running yum-complete-transaction, or "yum history redo last", first to finish them. If that doesn't work you'll have to try removing/installing packages by hand (maybe package-cleanup can help).
--> Lancement de la transaction de test
---> Le paquet libzip-devel.x86_64 0:0.10.1-6.fc19 sera installé
--> Traitement de la dépendance : libzip(x86-64) = 0.10.1-6.fc19 pour le paquet : libzip-devel-0.10.1-6.fc19.x86_64
--> Traitement de la dépendance : libzip.so.2()(64bit) pour le paquet : libzip-devel-0.10.1-6.fc19.x86_64
--> Lancement de la transaction de test
---> Le paquet libzip.x86_64 0:0.10.1-6.fc19 sera installé
--> Résolution des dépendances terminée

Dépendances résolues

================================================================================
 Package              Architecture   Version               Dépôt          Taille
================================================================================
Installation :
 libzip-devel         x86_64         0.10.1-6.fc19         fedora          77 k
Installation pour dépendances :
 libzip               x86_64         0.10.1-6.fc19         fedora          48 k

Résumé de la transaction
================================================================================
Installation   1 Paquet (+1 Paquet en dépendance)

Taille totale des téléchargements : 124 k
Taille d'installation : 175 k
Is this ok [y/d/N]: y
Downloading packages:
(1/2): libzip-devel-0.10.1-6.fc19.x86_64.rpm               |  77 kB   00:06     
(2/2): libzip-0.10.1-6.fc19.x86_64.rpm                     |  48 kB   00:08     
--------------------------------------------------------------------------------
Total                                            13 kB/s | 124 kB     00:09     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
Avertissement : RPMDB a été modifiée par une autre application que yum.
** 24 problèmes RPMDB préexistants trouvés, la sortie de « yum check » est la suivante :
1:autocorr-en-4.1.0.4-6.fc19.noarch est un doublon de 1:autocorr-en-4.1.0.0-9.beta2.fc19.noarch
32:bind-license-9.9.3-5.P2.fc19.noarch est un doublon de 32:bind-license-9.9.3-3.P1.fc19.noarch
1:control-center-filesystem-3.8.4.1-1.fc19.x86_64 est un doublon de 1:control-center-filesystem-3.8.3-1.fc19.x86_64
1:cups-filesystem-1.6.3-4.fc19.noarch est un doublon de 1:cups-filesystem-1.6.2-9.fc19.noarch
filesystem-3.2-13.fc19.x86_64 est un doublon de filesystem-3.2-10.fc19.x86_64
glibc-2.17-13.fc19.x86_64 est un doublon de glibc-2.17-4.fc19.x86_64
glibc-2.17-13.fc19.x86_64 a des dépendances manquantes de config(glibc) = ('0', '2.17', '13.fc19')
glibc-2.17-13.fc19.x86_64 a des dépendances manquantes de glibc-common = ('0', '2.17', '13.fc19')
gnome-icon-theme-3.8.3-1.fc19.noarch est un doublon de gnome-icon-theme-3.8.2-1.fc19.noarch
hwdata-0.249-1.fc19.noarch est un doublon de hwdata-0.247-1.fc19.noarch
libX11-common-1.6.0-1.fc19.noarch est un doublon de libX11-common-1.5.99.902-1.fc19.noarch
libkkc-data-0.2.7-1.fc19.x86_64 est un doublon de libkkc-data-0.2.3-1.fc19.x86_64
1:libreoffice-opensymbol-fonts-4.1.0.4-6.fc19.noarch est un doublon de 1:libreoffice-opensymbol-fonts-4.1.0.0-9.beta2.fc19.noarch
libreport-filesystem-2.1.6-2.fc19.x86_64 est un doublon de libreport-filesystem-2.1.5-1.fc19.x86_64
libwacom-data-0.7.1-3.fc19.noarch est un doublon de libwacom-data-0.7.1-2.fc19.noarch
linux-firmware-20130724-28.git31f6b30.fc19.noarch est un doublon de linux-firmware-20130418-0.1.gitb584174.fc19.noarch
mesa-filesystem-9.2-0.14.20130723.fc19.x86_64 est un doublon de mesa-filesystem-9.2-0.12.20130610.fc19.x86_64
nss-softokn-freebl-3.15.1-1.fc19.x86_64 est un doublon de nss-softokn-freebl-3.14.3-1.fc19.x86_64
1:quota-nls-4.01-8.fc19.noarch est un doublon de 1:quota-nls-4.01-6.fc19.noarch
seabios-bin-1.7.2.2-2.fc19.noarch est un doublon de seabios-bin-1.7.2.2-1.fc19.noarch
tigervnc-license-1.3.0-3.fc19.noarch est un doublon de tigervnc-license-1.2.80-0.15.20130314svn5065.fc19.noarch
tzdata-2013c-2.fc19.noarch est un doublon de tzdata-2013c-1.fc19.noarch
xkeyboard-config-2.9-3.fc19.noarch est un doublon de xkeyboard-config-2.8-3.fc19.noarch
xorg-x11-server-common-1.14.2-9.fc19.x86_64 est un doublon de xorg-x11-server-common-1.14.1-4.fc19.x86_64
  Installation : libzip-0.10.1-6.fc19.x86_64                                1/2
/sbin/ldconfig: /lib64/libmemusage.so n'est pas un fichier de type ELF - il a un octet magique au début incorrect.

/sbin/ldconfig: /lib64/libpcprofile.so n'est pas un fichier de type ELF - il a un octet magique au début incorrect.

  Installation : libzip-devel-0.10.1-6.fc19.x86_64                          2/2
  Vérification : libzip-0.10.1-6.fc19.x86_64                                1/2
  Vérification : libzip-devel-0.10.1-6.fc19.x86_64                          2/2

Installé :
  libzip-devel.x86_64 0:0.10.1-6.fc19                                           

Dépendances installées :
  libzip.x86_64 0:0.10.1-6.fc19                                                 

Terminé !
[root@localhost nek]#



Oui ça devrait aller maintenant, essaye de lancer le jailbreak et dis moi stp
NicoS
 
Messages: 35
Enregistré le: Jeu 11 Nov 2010 15:31

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar Nek » Dim 25 Aoû 2013 15:29

Euh ... *violent*

Code: Tout sélectionner
[nek@localhost ~]$ cd Téléchargements/thredera1n
[nek@localhost thredera1n]$ ./thredera1n
./thredera1n: /lib64/libcurl.so.4: no version information available (required by ./thredera1n)
usage: thredera1n [-idh] [file]
[nek@localhost thredera1n]$
iPhone 4 6.1.3 --> Sur la sellette
iPhone 6 9.3.3 --> POWNED by Pangu
iPod Touch 4.2.1 --> POWNED by Redsnow
Avatar de l’utilisateur
Nek
 
Messages: 127
Enregistré le: Jeu 31 Mai 2012 18:35
IDevice: iPhone 6
Firmwear: IOS 8.1.1
Jailbreak: Pangu
SHSH: NON
Basebande: aucune idée
Desimlock: OUI Officiel

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar NicoS » Dim 25 Aoû 2013 15:33

Écris ça :

./thredera1n -i '/usr/lib64/libcurl.so.4'
NicoS
 
Messages: 35
Enregistré le: Jeu 11 Nov 2010 15:31

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar Nek » Dim 25 Aoû 2013 15:35

Code: Tout sélectionner
[nek@localhost thredera1n]$ ./thredera1n -i '/usr/lib64/libcurl.so.4'
./thredera1n: /lib64/libcurl.so.4: no version information available (required by ./thredera1n)
usbmuxd_get_device_list: error opening socket!
r u #dumfuk atach of #I-DEVISE
[nek@localhost thredera1n]$
iPhone 4 6.1.3 --> Sur la sellette
iPhone 6 9.3.3 --> POWNED by Pangu
iPod Touch 4.2.1 --> POWNED by Redsnow
Avatar de l’utilisateur
Nek
 
Messages: 127
Enregistré le: Jeu 31 Mai 2012 18:35
IDevice: iPhone 6
Firmwear: IOS 8.1.1
Jailbreak: Pangu
SHSH: NON
Basebande: aucune idée
Desimlock: OUI Officiel

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar NicoS » Dim 25 Aoû 2013 15:50

J'en suis au meme truc que toi et je cherche :3

T'es pas sur une machine virtuelle toi hein ?
NicoS
 
Messages: 35
Enregistré le: Jeu 11 Nov 2010 15:31

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar coolos1 » Dim 25 Aoû 2013 15:51

Réussi =) ? Même à installer Cydia ? Et vous pensez que sa marchera sur une machine virtuelle ?
coolos1
 
Messages: 22
Enregistré le: Jeu 30 Mai 2013 15:55
IDevice: IPhone 5
Firmwear: IOS 6.1.3
Jailbreak: NON
SHSH: NON
Basebande: aucune idée
Desimlock: NON

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar Nek » Dim 25 Aoû 2013 15:52

NicoS a écrit:T'es pas sur une machine virtuelle toi hein ?


dans un premier temps je l'avais sur DVD et je m'en servais en mode exploration (trucs comme ca ?) et ensuite je l'ai installé sur une clé USB, et actuellement je suis avec la clé

-- Dim 25 Aoû 2013 15:54 --

coolos1 a écrit:Réussi =) ? Même à installer Cydia ? Et vous pensez que sa marchera sur une machine virtuelle ?


pour l'instant on en est encore au stade de savoir comment lancé l'appli .. *casseTete*


-- Dim 25 Aoû 2013 16:23 --

JE SUIS ******** *casseTete* *sabre* *Tfou* *Tfou* *boulet*

J'avais juste omi un léger détail : Il faut brancher son iPHONE pour que ca fonctione *boulet*

Alors j'ai réessayé et y a du nouveau ! *plusun*

Code: Tout sélectionner
[nek@localhost thredera1n]$ sudo yum install libcurl.so.4
[sudo] password for nek:
Modules complémentaires chargés : langpacks, refresh-packagekit
Résolution des dépendances
There are unfinished transactions remaining. You might consider running yum-complete-transaction, or "yum history redo last", first to finish them. If that doesn't work you'll have to try removing/installing packages by hand (maybe package-cleanup can help).
--> Lancement de la transaction de test
---> Le paquet libcurl.i686 0:7.29.0-7.fc19 sera installé
--> Traitement de la dépendance : libssh2(x86-32) >= 1.4.3 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libz.so.1 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libssl3.so(NSS_3.4) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libssl3.so(NSS_3.2) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libssl3.so(NSS_3.11.4) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libssl3.so pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libssh2.so.1 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libsmime3.so pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libpthread.so.0(GLIBC_2.2) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libpthread.so.0(GLIBC_2.1) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libpthread.so.0(GLIBC_2.0) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libpthread.so.0 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libplds4.so pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libplc4.so pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnssutil3.so pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.9.3) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.9.2) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.5) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.4) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.3) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.2) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.12.5) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.12.1) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.12) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.10) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnspr4.so pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libldap-2.4.so.2 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : liblber-2.4.so.2 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libkrb5.so.3 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libk5crypto.so.3 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libidn.so.11(LIBIDN_1.0) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libidn.so.11 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libgssapi_krb5.so.2(gssapi_krb5_2_MIT) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libgssapi_krb5.so.2 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libdl.so.2 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libcom_err.so.2 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libc.so.6(GLIBC_2.7) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Lancement de la transaction de test
---> Le paquet glibc.i686 0:2.17-13.fc19 sera installé
--> Traitement de la dépendance : glibc-common = 2.17-13.fc19 pour le paquet : glibc-2.17-13.fc19.i686
--> Traitement de la dépendance : libfreebl3.so(NSSRAWHASH_3.12.3) pour le paquet : glibc-2.17-13.fc19.i686
--> Traitement de la dépendance : libfreebl3.so pour le paquet : glibc-2.17-13.fc19.i686
---> Le paquet krb5-libs.x86_64 0:1.11.3-1.fc19 sera mis à jour
---> Le paquet krb5-libs.i686 0:1.11.3-2.fc19 sera installé
--> Traitement de la dépendance : libverto.so.1 pour le paquet : krb5-libs-1.11.3-2.fc19.i686
--> Traitement de la dépendance : libselinux.so.1 pour le paquet : krb5-libs-1.11.3-2.fc19.i686
--> Traitement de la dépendance : libkeyutils.so.1(KEYUTILS_0.3) pour le paquet : krb5-libs-1.11.3-2.fc19.i686
--> Traitement de la dépendance : libkeyutils.so.1 pour le paquet : krb5-libs-1.11.3-2.fc19.i686
---> Le paquet krb5-libs.x86_64 0:1.11.3-2.fc19 sera utilisé
---> Le paquet libcom_err.i686 0:1.42.7-2.fc19 sera installé
---> Le paquet libidn.i686 0:1.26-2.fc19 sera installé
---> Le paquet libssh2.i686 0:1.4.3-4.fc19 sera installé
--> Traitement de la dépendance : libssl.so.10 pour le paquet : libssh2-1.4.3-4.fc19.i686
--> Traitement de la dépendance : libcrypto.so.10(libcrypto.so.10) pour le paquet : libssh2-1.4.3-4.fc19.i686
--> Traitement de la dépendance : libcrypto.so.10 pour le paquet : libssh2-1.4.3-4.fc19.i686
---> Le paquet nspr.x86_64 0:4.9.6-1.fc19 sera mis à jour
---> Le paquet nspr.i686 0:4.10.0-3.fc19 sera installé
---> Le paquet nspr.x86_64 0:4.10.0-3.fc19 sera utilisé
---> Le paquet nss.x86_64 0:3.14.3-13.0.fc19 sera mis à jour
--> Traitement de la dépendance : nss = 3.14.3-13.0.fc19 pour le paquet : nss-sysinit-3.14.3-13.0.fc19.x86_64
--> Traitement de la dépendance : nss(x86-64) = 3.14.3-13.0.fc19 pour le paquet : nss-tools-3.14.3-13.0.fc19.x86_64
---> Le paquet nss.i686 0:3.15.1-3.fc19 sera installé
--> Traitement de la dépendance : nss-softokn(x86-32) >= 3.15.1 pour le paquet : nss-3.15.1-3.fc19.i686
--> Traitement de la dépendance : libsoftokn3.so pour le paquet : nss-3.15.1-3.fc19.i686
--> Traitement de la dépendance : libnssdbm3.so pour le paquet : nss-3.15.1-3.fc19.i686
---> Le paquet nss.x86_64 0:3.15.1-3.fc19 sera utilisé
---> Le paquet nss-util.x86_64 0:3.14.3-1.fc19 sera mis à jour
---> Le paquet nss-util.i686 0:3.15.1-1.fc19 sera installé
---> Le paquet nss-util.x86_64 0:3.15.1-1.fc19 sera utilisé
---> Le paquet openldap.x86_64 0:2.4.35-4.fc19 sera mis à jour
---> Le paquet openldap.i686 0:2.4.35-5.fc19 sera installé
--> Traitement de la dépendance : libsasl2.so.3 pour le paquet : openldap-2.4.35-5.fc19.i686
---> Le paquet openldap.x86_64 0:2.4.35-5.fc19 sera utilisé
---> Le paquet zlib.i686 0:1.2.7-10.fc19 sera installé
--> Lancement de la transaction de test
---> Le paquet cyrus-sasl-lib.x86_64 0:2.1.26-8.fc19 sera mis à jour
--> Traitement de la dépendance : cyrus-sasl-lib(x86-64) = 2.1.26-8.fc19 pour le paquet : cyrus-sasl-md5-2.1.26-8.fc19.x86_64
--> Traitement de la dépendance : cyrus-sasl-lib(x86-64) = 2.1.26-8.fc19 pour le paquet : cyrus-sasl-plain-2.1.26-8.fc19.x86_64
--> Traitement de la dépendance : cyrus-sasl-lib(x86-64) = 2.1.26-8.fc19 pour le paquet : cyrus-sasl-gssapi-2.1.26-8.fc19.x86_64
--> Traitement de la dépendance : cyrus-sasl-lib(x86-64) = 2.1.26-8.fc19 pour le paquet : cyrus-sasl-2.1.26-8.fc19.x86_64
---> Le paquet cyrus-sasl-lib.i686 0:2.1.26-9.fc19 sera installé
--> Traitement de la dépendance : libdb-5.3.so pour le paquet : cyrus-sasl-lib-2.1.26-9.fc19.i686
---> Le paquet cyrus-sasl-lib.x86_64 0:2.1.26-9.fc19 sera utilisé
---> Le paquet glibc-common.x86_64 0:2.17-4.fc19 sera mis à jour
--> Traitement de la dépendance : glibc-common = 2.17-4.fc19 pour le paquet : glibc-2.17-4.fc19.x86_64
---> Le paquet glibc-common.x86_64 0:2.17-13.fc19 sera utilisé
---> Le paquet keyutils-libs.i686 0:1.5.5-4.fc19 sera installé
---> Le paquet libselinux.i686 0:2.1.13-15.fc19 sera installé
--> Traitement de la dépendance : libpcre.so.1 pour le paquet : libselinux-2.1.13-15.fc19.i686
---> Le paquet libverto.i686 0:0.2.5-2.fc19 sera installé
---> Le paquet nss-softokn.x86_64 0:3.14.3-1.fc19 sera mis à jour
---> Le paquet nss-softokn.i686 0:3.15.1-1.fc19 sera installé
--> Traitement de la dépendance : libsqlite3.so.0 pour le paquet : nss-softokn-3.15.1-1.fc19.i686
---> Le paquet nss-softokn.x86_64 0:3.15.1-1.fc19 sera utilisé
---> Le paquet nss-softokn-freebl.i686 0:3.15.1-1.fc19 sera installé
---> Le paquet nss-sysinit.x86_64 0:3.14.3-13.0.fc19 sera mis à jour
---> Le paquet nss-sysinit.x86_64 0:3.15.1-3.fc19 sera utilisé
---> Le paquet nss-tools.x86_64 0:3.14.3-13.0.fc19 sera mis à jour
---> Le paquet nss-tools.x86_64 0:3.15.1-3.fc19 sera utilisé
---> Le paquet openssl-libs.i686 1:1.0.1e-4.fc19 sera installé
--> Lancement de la transaction de test
---> Le paquet cyrus-sasl.x86_64 0:2.1.26-8.fc19 sera mis à jour
---> Le paquet cyrus-sasl.x86_64 0:2.1.26-9.fc19 sera utilisé
---> Le paquet cyrus-sasl-gssapi.x86_64 0:2.1.26-8.fc19 sera mis à jour
---> Le paquet cyrus-sasl-gssapi.x86_64 0:2.1.26-9.fc19 sera utilisé
---> Le paquet cyrus-sasl-md5.x86_64 0:2.1.26-8.fc19 sera mis à jour
---> Le paquet cyrus-sasl-md5.x86_64 0:2.1.26-9.fc19 sera utilisé
---> Le paquet cyrus-sasl-plain.x86_64 0:2.1.26-8.fc19 sera mis à jour
---> Le paquet cyrus-sasl-plain.x86_64 0:2.1.26-9.fc19 sera utilisé
---> Le paquet glibc-common.x86_64 0:2.17-4.fc19 sera mis à jour
--> Traitement de la dépendance : glibc-common = 2.17-4.fc19 pour le paquet : glibc-2.17-4.fc19.x86_64
---> Le paquet libdb.i686 0:5.3.21-11.fc19 sera installé
---> Le paquet pcre.i686 0:8.32-7.fc19 sera installé
--> Traitement de la dépendance : libstdc++.so.6(GLIBCXX_3.4.9) pour le paquet : pcre-8.32-7.fc19.i686
--> Traitement de la dépendance : libstdc++.so.6(GLIBCXX_3.4) pour le paquet : pcre-8.32-7.fc19.i686
--> Traitement de la dépendance : libstdc++.so.6(CXXABI_1.3) pour le paquet : pcre-8.32-7.fc19.i686
--> Traitement de la dépendance : libstdc++.so.6 pour le paquet : pcre-8.32-7.fc19.i686
--> Traitement de la dépendance : libgcc_s.so.1(GCC_3.0) pour le paquet : pcre-8.32-7.fc19.i686
--> Traitement de la dépendance : libgcc_s.so.1 pour le paquet : pcre-8.32-7.fc19.i686
---> Le paquet sqlite.i686 0:3.7.17-1.fc19 sera installé
--> Traitement de la dépendance : libtinfo.so.5 pour le paquet : sqlite-3.7.17-1.fc19.i686
--> Traitement de la dépendance : libreadline.so.6 pour le paquet : sqlite-3.7.17-1.fc19.i686
--> Traitement de la dépendance : libncurses.so.5 pour le paquet : sqlite-3.7.17-1.fc19.i686
--> Lancement de la transaction de test
---> Le paquet glibc-common.x86_64 0:2.17-4.fc19 sera mis à jour
--> Traitement de la dépendance : glibc-common = 2.17-4.fc19 pour le paquet : glibc-2.17-4.fc19.x86_64
---> Le paquet libgcc.i686 0:4.8.1-1.fc19 sera installé
---> Le paquet libstdc++.i686 0:4.8.1-1.fc19 sera installé
---> Le paquet ncurses-libs.i686 0:5.9-11.20130511.fc19 sera installé
---> Le paquet readline.i686 0:6.2-6.fc19 sera installé
--> Résolution des dépendances terminée
Erreur : Paquet : glibc-2.17-4.fc19.x86_64 (@koji-override-0/$releasever)
             Requiert : glibc-common = 2.17-4.fc19
             Suppression  : glibc-common-2.17-4.fc19.x86_64 (@koji-override-0/$releasever)
                 glibc-common = 2.17-4.fc19
             Mis à jour par : glibc-common-2.17-13.fc19.x86_64 (updates)
                 glibc-common = 2.17-13.fc19
 Vous pouvez essayer d'utiliser --skip-broken pour contourner le problème
** 24 problèmes RPMDB préexistants trouvés, la sortie de « yum check » est la suivante :
1:autocorr-en-4.1.0.4-6.fc19.noarch est un doublon de 1:autocorr-en-4.1.0.0-9.beta2.fc19.noarch
32:bind-license-9.9.3-5.P2.fc19.noarch est un doublon de 32:bind-license-9.9.3-3.P1.fc19.noarch
1:control-center-filesystem-3.8.4.1-1.fc19.x86_64 est un doublon de 1:control-center-filesystem-3.8.3-1.fc19.x86_64
1:cups-filesystem-1.6.3-4.fc19.noarch est un doublon de 1:cups-filesystem-1.6.2-9.fc19.noarch
filesystem-3.2-13.fc19.x86_64 est un doublon de filesystem-3.2-10.fc19.x86_64
glibc-2.17-13.fc19.x86_64 est un doublon de glibc-2.17-4.fc19.x86_64
glibc-2.17-13.fc19.x86_64 a des dépendances manquantes de config(glibc) = ('0', '2.17', '13.fc19')
glibc-2.17-13.fc19.x86_64 a des dépendances manquantes de glibc-common = ('0', '2.17', '13.fc19')
gnome-icon-theme-3.8.3-1.fc19.noarch est un doublon de gnome-icon-theme-3.8.2-1.fc19.noarch
hwdata-0.249-1.fc19.noarch est un doublon de hwdata-0.247-1.fc19.noarch
libX11-common-1.6.0-1.fc19.noarch est un doublon de libX11-common-1.5.99.902-1.fc19.noarch
libkkc-data-0.2.7-1.fc19.x86_64 est un doublon de libkkc-data-0.2.3-1.fc19.x86_64
1:libreoffice-opensymbol-fonts-4.1.0.4-6.fc19.noarch est un doublon de 1:libreoffice-opensymbol-fonts-4.1.0.0-9.beta2.fc19.noarch
libreport-filesystem-2.1.6-2.fc19.x86_64 est un doublon de libreport-filesystem-2.1.5-1.fc19.x86_64
libwacom-data-0.7.1-3.fc19.noarch est un doublon de libwacom-data-0.7.1-2.fc19.noarch
linux-firmware-20130724-28.git31f6b30.fc19.noarch est un doublon de linux-firmware-20130418-0.1.gitb584174.fc19.noarch
mesa-filesystem-9.2-0.14.20130723.fc19.x86_64 est un doublon de mesa-filesystem-9.2-0.12.20130610.fc19.x86_64
nss-softokn-freebl-3.15.1-1.fc19.x86_64 est un doublon de nss-softokn-freebl-3.14.3-1.fc19.x86_64
1:quota-nls-4.01-8.fc19.noarch est un doublon de 1:quota-nls-4.01-6.fc19.noarch
seabios-bin-1.7.2.2-2.fc19.noarch est un doublon de seabios-bin-1.7.2.2-1.fc19.noarch
tigervnc-license-1.3.0-3.fc19.noarch est un doublon de tigervnc-license-1.2.80-0.15.20130314svn5065.fc19.noarch
tzdata-2013c-2.fc19.noarch est un doublon de tzdata-2013c-1.fc19.noarch
xkeyboard-config-2.9-3.fc19.noarch est un doublon de xkeyboard-config-2.8-3.fc19.noarch
xorg-x11-server-common-1.14.2-9.fc19.x86_64 est un doublon de xorg-x11-server-common-1.14.1-4.fc19.x86_64


Code: Tout sélectionner
[nek@localhost thredera1n]$ ./thredera1n
./thredera1n: /lib64/libcurl.so.4: no version information available (required by ./thredera1n)
usage: thredera1n [-idh] [file]
[nek@localhost thredera1n]$ ./thredera1n -i '/usr/lib64/libcurl.so.4'
./thredera1n: /lib64/libcurl.so.4: no version information available (required by ./thredera1n)
usbmuxd_get_device_list: error opening socket!
r u #dumfuk atach of #I-DEVISE
[nek@localhost thredera1n]$ ./thredera1n -i '/usr/lib64/libcurl.so.4'
./thredera1n: /lib64/libcurl.so.4: no version information available (required by ./thredera1n)
devise is of #Normal
u r in ned be of #DFU mode !!
[nek@localhost thredera1n]$ ./thredera1n -i '/usr/lib64/libcurl.so.4'
./thredera1n: /lib64/libcurl.so.4: no version information available (required by ./thredera1n)
openin of #ur devise :)
libusbx: error [op_open] libusbx couldn't open USB device /dev/bus/usb/001/009: Permission denied.
libusbx: error [op_open] libusbx requires write access to USB device nodes.
canot of #conect to devise
openin of #ur devise :)
libusbx: error [op_open] libusbx couldn't open USB device /dev/bus/usb/001/009: Permission denied.
libusbx: error [op_open] libusbx requires write access to USB device nodes.
canot of #conect to devise
usbmuxd_get_device_list: error opening socket!
r u #dumfuk atach of #I-DEVISE
[nek@localhost thredera1n]$
iPhone 4 6.1.3 --> Sur la sellette
iPhone 6 9.3.3 --> POWNED by Pangu
iPod Touch 4.2.1 --> POWNED by Redsnow
Avatar de l’utilisateur
Nek
 
Messages: 127
Enregistré le: Jeu 31 Mai 2012 18:35
IDevice: iPhone 6
Firmwear: IOS 8.1.1
Jailbreak: Pangu
SHSH: NON
Basebande: aucune idée
Desimlock: OUI Officiel

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar NicoS » Dim 25 Aoû 2013 16:29

Essayez :

Débranchez votre iPhone

[nicolas@localhost ~]$
Code: Tout sélectionner
sudo killall usbmuxd

usbmuxd: aucun processus trouvé -----> Il faut qu'il y est écrit ça mais je pense pas que ça soit important

[nicolas@localhost ~]$
Code: Tout sélectionner
su

Mot de passe :
[root@localhost nicolas]#
Code: Tout sélectionner
 sudo usbmuxd -f -v


Rebranchez votre iPhone en laissant le terminal ouvert et regardez si il ne se déconecte pas

Ouvrez un autre terminal et tapez :

[root@localhost thredera1n]#
Code: Tout sélectionner
./thredera1n -i '/usr/lib64/libcurl.so.4'



Essayez aussi :

[root@localhost nicolas]#
Code: Tout sélectionner
ideviceinfo
NicoS
 
Messages: 35
Enregistré le: Jeu 11 Nov 2010 15:31

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar Nek » Dim 25 Aoû 2013 16:31

bon j'ai essayé ..

Code: Tout sélectionner
[nek@localhost ~]$ su
Mot de passe :
[root@localhost nek]# cd '/home/nek/Téléchargements/thredera1n'
[root@localhost thredera1n]#     ./thredera1n -i '/usr/lib64/libcurl.so.4'
./thredera1n: /lib64/libcurl.so.4: no version information available (required by ./thredera1n)
devise is of #Normal
u r in ned be of #DFU mode !!

Passage en DFU
Code: Tout sélectionner
[root@localhost thredera1n]# ./thredera1n -i '/usr/lib64/libcurl.so.4'
./thredera1n: /lib64/libcurl.so.4: no version information available (required by ./thredera1n)
openin of #ur devise :)
#set of #conflagration 1
set of #intrfase 00000000:0000
openin of #ur devise :)
#set of #conflagration 1
set of #intrfase 00000000:0000
devise is of #DFU
Erreur de segmentation (core dumped)
[root@localhost thredera1n]# ./thredera1n
./thredera1n: /lib64/libcurl.so.4: no version information available (required by ./thredera1n)
usage: thredera1n [-idh] [file]


Erreur de segmentation (core dumped)
Pourquoi il me met ca ? la je comprend pas
Modifié en dernier par Nek le Dim 25 Aoû 2013 17:46, modifié 1 fois.
iPhone 4 6.1.3 --> Sur la sellette
iPhone 6 9.3.3 --> POWNED by Pangu
iPod Touch 4.2.1 --> POWNED by Redsnow
Avatar de l’utilisateur
Nek
 
Messages: 127
Enregistré le: Jeu 31 Mai 2012 18:35
IDevice: iPhone 6
Firmwear: IOS 8.1.1
Jailbreak: Pangu
SHSH: NON
Basebande: aucune idée
Desimlock: OUI Officiel

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar Admin » Dim 25 Aoû 2013 17:03

Ca progresse *impec*

Essayez de voir ce que propose l'outil :

Code: Tout sélectionner
usage: thredera1n [-idh] [file]
Iphone 4S 16Go IOS 5.1.1 Redsn0w
Mac OSX Lion 10.8.2
Pas assistance par mail ou MP ni pour les appli craquées
IPhone 4s
Forum ipad 4G-pro
Desimlock IPhone
>>>CYDIA-IPHONE.fr<<<
>>>desimlock a vie IMEI<<<
Avatar de l’utilisateur
Admin
Administrateur du site
 
Messages: 14814
Enregistré le: Mar 8 Déc 2009 20:48
IDevice: IPhone 6
Firmwear: IOS 8
Jailbreak: Pangu8
SHSH: IOS 5.1.1
Basebande: 1.00.05
Desimlock: OUI R-SIM

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar Nek » Dim 25 Aoû 2013 17:08

Admin a écrit:Ca progresse *impec*

Essayez de voir ce que propose l'outil :

Code: Tout sélectionner
usage: thredera1n [-idh] [file]


J'ai ca :
Usage: file [-bchikLlNnprsvz0] [--apple] [--mime-encoding] [--mime-type]
[-e testname] [-F separator] [-f namefile] [-m magicfiles] file ...
file -C [-m magicfiles]
file [--help]


-- Dim 25 Aoû 2013 17:14 --

Ca serais fedora qui n'as pas accès à l'iPhone ? j'ai changé de cable et port usb et j'ai essayé ca

Code: Tout sélectionner
[root@localhost lib64]# sudo yum install libcurl.so.4
Modules complémentaires chargés : langpacks, refresh-packagekit
Résolution des dépendances
There are unfinished transactions remaining. You might consider running yum-complete-transaction, or "yum history redo last", first to finish them. If that doesn't work you'll have to try removing/installing packages by hand (maybe package-cleanup can help).
--> Lancement de la transaction de test
---> Le paquet libcurl.i686 0:7.29.0-7.fc19 sera installé
--> Traitement de la dépendance : libssh2(x86-32) >= 1.4.3 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libz.so.1 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libssl3.so(NSS_3.4) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libssl3.so(NSS_3.2) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libssl3.so(NSS_3.11.4) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libssl3.so pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libssh2.so.1 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libsmime3.so pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libpthread.so.0(GLIBC_2.2) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libpthread.so.0(GLIBC_2.1) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libpthread.so.0(GLIBC_2.0) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libpthread.so.0 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libplds4.so pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libplc4.so pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnssutil3.so pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.9.3) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.9.2) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.5) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.4) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.3) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.2) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.12.5) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.12.1) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.12) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so(NSS_3.10) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnss3.so pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libnspr4.so pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libldap-2.4.so.2 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : liblber-2.4.so.2 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libkrb5.so.3 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libk5crypto.so.3 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libidn.so.11(LIBIDN_1.0) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libidn.so.11 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libgssapi_krb5.so.2(gssapi_krb5_2_MIT) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libgssapi_krb5.so.2 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libdl.so.2 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libcom_err.so.2 pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Traitement de la dépendance : libc.so.6(GLIBC_2.7) pour le paquet : libcurl-7.29.0-7.fc19.i686
--> Lancement de la transaction de test
---> Le paquet glibc.i686 0:2.17-13.fc19 sera installé
--> Traitement de la dépendance : glibc-common = 2.17-13.fc19 pour le paquet : glibc-2.17-13.fc19.i686
--> Traitement de la dépendance : libfreebl3.so(NSSRAWHASH_3.12.3) pour le paquet : glibc-2.17-13.fc19.i686
--> Traitement de la dépendance : libfreebl3.so pour le paquet : glibc-2.17-13.fc19.i686
---> Le paquet krb5-libs.x86_64 0:1.11.3-1.fc19 sera mis à jour
---> Le paquet krb5-libs.i686 0:1.11.3-2.fc19 sera installé
--> Traitement de la dépendance : libverto.so.1 pour le paquet : krb5-libs-1.11.3-2.fc19.i686
--> Traitement de la dépendance : libselinux.so.1 pour le paquet : krb5-libs-1.11.3-2.fc19.i686
--> Traitement de la dépendance : libkeyutils.so.1(KEYUTILS_0.3) pour le paquet : krb5-libs-1.11.3-2.fc19.i686
--> Traitement de la dépendance : libkeyutils.so.1 pour le paquet : krb5-libs-1.11.3-2.fc19.i686
---> Le paquet krb5-libs.x86_64 0:1.11.3-2.fc19 sera utilisé
---> Le paquet libcom_err.i686 0:1.42.7-2.fc19 sera installé
---> Le paquet libidn.i686 0:1.26-2.fc19 sera installé
---> Le paquet libssh2.i686 0:1.4.3-4.fc19 sera installé
--> Traitement de la dépendance : libssl.so.10 pour le paquet : libssh2-1.4.3-4.fc19.i686
--> Traitement de la dépendance : libcrypto.so.10(libcrypto.so.10) pour le paquet : libssh2-1.4.3-4.fc19.i686
--> Traitement de la dépendance : libcrypto.so.10 pour le paquet : libssh2-1.4.3-4.fc19.i686
---> Le paquet nspr.x86_64 0:4.9.6-1.fc19 sera mis à jour
---> Le paquet nspr.i686 0:4.10.0-3.fc19 sera installé
---> Le paquet nspr.x86_64 0:4.10.0-3.fc19 sera utilisé
---> Le paquet nss.x86_64 0:3.14.3-13.0.fc19 sera mis à jour
--> Traitement de la dépendance : nss = 3.14.3-13.0.fc19 pour le paquet : nss-sysinit-3.14.3-13.0.fc19.x86_64
--> Traitement de la dépendance : nss(x86-64) = 3.14.3-13.0.fc19 pour le paquet : nss-tools-3.14.3-13.0.fc19.x86_64
---> Le paquet nss.i686 0:3.15.1-3.fc19 sera installé
--> Traitement de la dépendance : nss-softokn(x86-32) >= 3.15.1 pour le paquet : nss-3.15.1-3.fc19.i686
--> Traitement de la dépendance : libsoftokn3.so pour le paquet : nss-3.15.1-3.fc19.i686
--> Traitement de la dépendance : libnssdbm3.so pour le paquet : nss-3.15.1-3.fc19.i686
---> Le paquet nss.x86_64 0:3.15.1-3.fc19 sera utilisé
---> Le paquet nss-util.x86_64 0:3.14.3-1.fc19 sera mis à jour
---> Le paquet nss-util.i686 0:3.15.1-1.fc19 sera installé
---> Le paquet nss-util.x86_64 0:3.15.1-1.fc19 sera utilisé
---> Le paquet openldap.x86_64 0:2.4.35-4.fc19 sera mis à jour
---> Le paquet openldap.i686 0:2.4.35-5.fc19 sera installé
--> Traitement de la dépendance : libsasl2.so.3 pour le paquet : openldap-2.4.35-5.fc19.i686
---> Le paquet openldap.x86_64 0:2.4.35-5.fc19 sera utilisé
---> Le paquet zlib.i686 0:1.2.7-10.fc19 sera installé
--> Lancement de la transaction de test
---> Le paquet cyrus-sasl-lib.x86_64 0:2.1.26-8.fc19 sera mis à jour
--> Traitement de la dépendance : cyrus-sasl-lib(x86-64) = 2.1.26-8.fc19 pour le paquet : cyrus-sasl-md5-2.1.26-8.fc19.x86_64
--> Traitement de la dépendance : cyrus-sasl-lib(x86-64) = 2.1.26-8.fc19 pour le paquet : cyrus-sasl-plain-2.1.26-8.fc19.x86_64
--> Traitement de la dépendance : cyrus-sasl-lib(x86-64) = 2.1.26-8.fc19 pour le paquet : cyrus-sasl-gssapi-2.1.26-8.fc19.x86_64
--> Traitement de la dépendance : cyrus-sasl-lib(x86-64) = 2.1.26-8.fc19 pour le paquet : cyrus-sasl-2.1.26-8.fc19.x86_64
---> Le paquet cyrus-sasl-lib.i686 0:2.1.26-9.fc19 sera installé
--> Traitement de la dépendance : libdb-5.3.so pour le paquet : cyrus-sasl-lib-2.1.26-9.fc19.i686
---> Le paquet cyrus-sasl-lib.x86_64 0:2.1.26-9.fc19 sera utilisé
---> Le paquet glibc-common.x86_64 0:2.17-4.fc19 sera mis à jour
--> Traitement de la dépendance : glibc-common = 2.17-4.fc19 pour le paquet : glibc-2.17-4.fc19.x86_64
---> Le paquet glibc-common.x86_64 0:2.17-13.fc19 sera utilisé
---> Le paquet keyutils-libs.i686 0:1.5.5-4.fc19 sera installé
---> Le paquet libselinux.i686 0:2.1.13-15.fc19 sera installé
--> Traitement de la dépendance : libpcre.so.1 pour le paquet : libselinux-2.1.13-15.fc19.i686
---> Le paquet libverto.i686 0:0.2.5-2.fc19 sera installé
---> Le paquet nss-softokn.x86_64 0:3.14.3-1.fc19 sera mis à jour
---> Le paquet nss-softokn.i686 0:3.15.1-1.fc19 sera installé
--> Traitement de la dépendance : libsqlite3.so.0 pour le paquet : nss-softokn-3.15.1-1.fc19.i686
---> Le paquet nss-softokn.x86_64 0:3.15.1-1.fc19 sera utilisé
---> Le paquet nss-softokn-freebl.i686 0:3.15.1-1.fc19 sera installé
---> Le paquet nss-sysinit.x86_64 0:3.14.3-13.0.fc19 sera mis à jour
---> Le paquet nss-sysinit.x86_64 0:3.15.1-3.fc19 sera utilisé
---> Le paquet nss-tools.x86_64 0:3.14.3-13.0.fc19 sera mis à jour
---> Le paquet nss-tools.x86_64 0:3.15.1-3.fc19 sera utilisé
---> Le paquet openssl-libs.i686 1:1.0.1e-4.fc19 sera installé
--> Lancement de la transaction de test
---> Le paquet cyrus-sasl.x86_64 0:2.1.26-8.fc19 sera mis à jour
---> Le paquet cyrus-sasl.x86_64 0:2.1.26-9.fc19 sera utilisé
---> Le paquet cyrus-sasl-gssapi.x86_64 0:2.1.26-8.fc19 sera mis à jour
---> Le paquet cyrus-sasl-gssapi.x86_64 0:2.1.26-9.fc19 sera utilisé
---> Le paquet cyrus-sasl-md5.x86_64 0:2.1.26-8.fc19 sera mis à jour
---> Le paquet cyrus-sasl-md5.x86_64 0:2.1.26-9.fc19 sera utilisé
---> Le paquet cyrus-sasl-plain.x86_64 0:2.1.26-8.fc19 sera mis à jour
---> Le paquet cyrus-sasl-plain.x86_64 0:2.1.26-9.fc19 sera utilisé
---> Le paquet glibc-common.x86_64 0:2.17-4.fc19 sera mis à jour
--> Traitement de la dépendance : glibc-common = 2.17-4.fc19 pour le paquet : glibc-2.17-4.fc19.x86_64
---> Le paquet libdb.i686 0:5.3.21-11.fc19 sera installé
---> Le paquet pcre.i686 0:8.32-7.fc19 sera installé
--> Traitement de la dépendance : libstdc++.so.6(GLIBCXX_3.4.9) pour le paquet : pcre-8.32-7.fc19.i686
--> Traitement de la dépendance : libstdc++.so.6(GLIBCXX_3.4) pour le paquet : pcre-8.32-7.fc19.i686
--> Traitement de la dépendance : libstdc++.so.6(CXXABI_1.3) pour le paquet : pcre-8.32-7.fc19.i686
--> Traitement de la dépendance : libstdc++.so.6 pour le paquet : pcre-8.32-7.fc19.i686
--> Traitement de la dépendance : libgcc_s.so.1(GCC_3.0) pour le paquet : pcre-8.32-7.fc19.i686
--> Traitement de la dépendance : libgcc_s.so.1 pour le paquet : pcre-8.32-7.fc19.i686
---> Le paquet sqlite.i686 0:3.7.17-1.fc19 sera installé
--> Traitement de la dépendance : libtinfo.so.5 pour le paquet : sqlite-3.7.17-1.fc19.i686
--> Traitement de la dépendance : libreadline.so.6 pour le paquet : sqlite-3.7.17-1.fc19.i686
--> Traitement de la dépendance : libncurses.so.5 pour le paquet : sqlite-3.7.17-1.fc19.i686
--> Lancement de la transaction de test
---> Le paquet glibc-common.x86_64 0:2.17-4.fc19 sera mis à jour
--> Traitement de la dépendance : glibc-common = 2.17-4.fc19 pour le paquet : glibc-2.17-4.fc19.x86_64
---> Le paquet libgcc.i686 0:4.8.1-1.fc19 sera installé
---> Le paquet libstdc++.i686 0:4.8.1-1.fc19 sera installé
---> Le paquet ncurses-libs.i686 0:5.9-11.20130511.fc19 sera installé
---> Le paquet readline.i686 0:6.2-6.fc19 sera installé
--> Résolution des dépendances terminée
Erreur : Paquet : glibc-2.17-4.fc19.x86_64 (@koji-override-0/$releasever)
             Requiert : glibc-common = 2.17-4.fc19
             Suppression  : glibc-common-2.17-4.fc19.x86_64 (@koji-override-0/$releasever)
                 glibc-common = 2.17-4.fc19
             Mis à jour par : glibc-common-2.17-13.fc19.x86_64 (updates)
                 glibc-common = 2.17-13.fc19
 Vous pouvez essayer d'utiliser --skip-broken pour contourner le problème
** 24 problèmes RPMDB préexistants trouvés, la sortie de « yum check » est la suivante :
1:autocorr-en-4.1.0.4-6.fc19.noarch est un doublon de 1:autocorr-en-4.1.0.0-9.beta2.fc19.noarch
32:bind-license-9.9.3-5.P2.fc19.noarch est un doublon de 32:bind-license-9.9.3-3.P1.fc19.noarch
1:control-center-filesystem-3.8.4.1-1.fc19.x86_64 est un doublon de 1:control-center-filesystem-3.8.3-1.fc19.x86_64
1:cups-filesystem-1.6.3-4.fc19.noarch est un doublon de 1:cups-filesystem-1.6.2-9.fc19.noarch
filesystem-3.2-13.fc19.x86_64 est un doublon de filesystem-3.2-10.fc19.x86_64
glibc-2.17-13.fc19.x86_64 est un doublon de glibc-2.17-4.fc19.x86_64
glibc-2.17-13.fc19.x86_64 a des dépendances manquantes de config(glibc) = ('0', '2.17', '13.fc19')
glibc-2.17-13.fc19.x86_64 a des dépendances manquantes de glibc-common = ('0', '2.17', '13.fc19')
gnome-icon-theme-3.8.3-1.fc19.noarch est un doublon de gnome-icon-theme-3.8.2-1.fc19.noarch
hwdata-0.249-1.fc19.noarch est un doublon de hwdata-0.247-1.fc19.noarch
libX11-common-1.6.0-1.fc19.noarch est un doublon de libX11-common-1.5.99.902-1.fc19.noarch
libkkc-data-0.2.7-1.fc19.x86_64 est un doublon de libkkc-data-0.2.3-1.fc19.x86_64
1:libreoffice-opensymbol-fonts-4.1.0.4-6.fc19.noarch est un doublon de 1:libreoffice-opensymbol-fonts-4.1.0.0-9.beta2.fc19.noarch
libreport-filesystem-2.1.6-2.fc19.x86_64 est un doublon de libreport-filesystem-2.1.5-1.fc19.x86_64
libwacom-data-0.7.1-3.fc19.noarch est un doublon de libwacom-data-0.7.1-2.fc19.noarch
linux-firmware-20130724-28.git31f6b30.fc19.noarch est un doublon de linux-firmware-20130418-0.1.gitb584174.fc19.noarch
mesa-filesystem-9.2-0.14.20130723.fc19.x86_64 est un doublon de mesa-filesystem-9.2-0.12.20130610.fc19.x86_64
nss-softokn-freebl-3.15.1-1.fc19.x86_64 est un doublon de nss-softokn-freebl-3.14.3-1.fc19.x86_64
1:quota-nls-4.01-8.fc19.noarch est un doublon de 1:quota-nls-4.01-6.fc19.noarch
seabios-bin-1.7.2.2-2.fc19.noarch est un doublon de seabios-bin-1.7.2.2-1.fc19.noarch
tigervnc-license-1.3.0-3.fc19.noarch est un doublon de tigervnc-license-1.2.80-0.15.20130314svn5065.fc19.noarch
tzdata-2013c-2.fc19.noarch est un doublon de tzdata-2013c-1.fc19.noarch
xkeyboard-config-2.9-3.fc19.noarch est un doublon de xkeyboard-config-2.8-3.fc19.noarch
xorg-x11-server-common-1.14.2-9.fc19.x86_64 est un doublon de xorg-x11-server-common-1.14.1-4.fc19.x86_64


Retentative de JB mais toujours le même problème
Code: Tout sélectionner
[root@localhost lib64]# cd '/home/nek/Téléchargements/thredera1n'
[root@localhost thredera1n]# ./thredera1n -i '/usr/lib64/libcurl.so.4'
./thredera1n: /lib64/libcurl.so.4: no version information available (required by ./thredera1n)
openin of #ur devise :)
#set of #conflagration 1
set of #intrfase 00000000:0000
openin of #ur devise :)
#set of #conflagration 1
set of #intrfase 00000000:0000
devise is of #DFU
Erreur de segmentation (core dumped)
[root@localhost thredera1n]# ./thredera1n
./thredera1n: /lib64/libcurl.so.4: no version information available (required by ./thredera1n)
usage: thredera1n [-idh] [file]
iPhone 4 6.1.3 --> Sur la sellette
iPhone 6 9.3.3 --> POWNED by Pangu
iPod Touch 4.2.1 --> POWNED by Redsnow
Avatar de l’utilisateur
Nek
 
Messages: 127
Enregistré le: Jeu 31 Mai 2012 18:35
IDevice: iPhone 6
Firmwear: IOS 8.1.1
Jailbreak: Pangu
SHSH: NON
Basebande: aucune idée
Desimlock: OUI Officiel

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar NicoS » Dim 25 Aoû 2013 17:42

Nek a écrit:bon j'ai essayé ..

Code: Tout sélectionner
[nek@localhost ~]$ su
Mot de passe :
[root@localhost nek]# cd '/home/nek/Téléchargements/thredera1n'
[root@localhost thredera1n]#     ./thredera1n -i '/usr/lib64/libcurl.so.4'
./thredera1n: /lib64/libcurl.so.4: no version information available (required by ./thredera1n)
devise is of #Normal
u r in ned be of #DFU mode !!

Passage en DFU
Code: Tout sélectionner
[root@localhost thredera1n]# ./thredera1n -i '/usr/lib64/libcurl.so.4'
./thredera1n: /lib64/libcurl.so.4: no version information available (required by ./thredera1n)
openin of #ur devise :)
#set of #conflagration 1
set of #intrfase 00000000:0000
openin of #ur devise :)
#set of #conflagration 1
set of #intrfase 00000000:0000
devise is of #DFU
Erreur de segmentation (core dumped)
[root@localhost thredera1n]# ./thredera1n
./thredera1n: /lib64/libcurl.so.4: no version information available (required by ./thredera1n)
usage: thredera1n [-idh] [file]


Erreur de segmentation (core dumped)
Pourquoi il me met ca ? la je comprend pas

Tu as une carte nVidia par hasard ?

Tu peux enlever ton "ideviceinfo" car on voit ton numéro de tel et tout on sait jamais et c'était surtout pour savoir si il captait bien ton iPhone :)

Si tu as une carte nVidia essaye d'installer ça et recommence le jailbreak :

ftp://195.220.108.108/linux/rpmfusion/n ... x86_64.rpm
Modifié en dernier par NicoS le Dim 25 Aoû 2013 17:53, modifié 1 fois.
NicoS
 
Messages: 35
Enregistré le: Jeu 11 Nov 2010 15:31

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar Nek » Dim 25 Aoû 2013 17:49

NicoS a écrit:Tu as une carte nVidia par hasard ?


On ne peut rien te cacher :amen:

NicoS a écrit:Tu peux enlever ton "ideviceinfo" car on voit ton numéro de tel et tout on sait jamais et c'était surtout pour savoir si il captait bien ton iPhone :)


Ah oui j'avais pas fait attention, Merci :)


Je vais essayer ca
Modifié en dernier par Nek le Dim 25 Aoû 2013 18:05, modifié 1 fois.
iPhone 4 6.1.3 --> Sur la sellette
iPhone 6 9.3.3 --> POWNED by Pangu
iPod Touch 4.2.1 --> POWNED by Redsnow
Avatar de l’utilisateur
Nek
 
Messages: 127
Enregistré le: Jeu 31 Mai 2012 18:35
IDevice: iPhone 6
Firmwear: IOS 8.1.1
Jailbreak: Pangu
SHSH: NON
Basebande: aucune idée
Desimlock: OUI Officiel

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar NicoS » Dim 25 Aoû 2013 17:53

Nek a écrit:
NicoS a écrit:Tu as une carte nVidia par hasard ?


On ne peut rien te cacher :amen:

NicoS a écrit:Tu peux enlever ton "ideviceinfo" car on voit ton numéro de tel et tout on sait jamais et c'était surtout pour savoir si il captait bien ton iPhone :)


Ah oui j'avais pas fait attention, Merci :)
Enfin pour le peut de personne qui vont le lire !
Pense a le retirer de ta citation aussi :cote:

Je vais essayer ca


C'est fait :)
NicoS
 
Messages: 35
Enregistré le: Jeu 11 Nov 2010 15:31

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar Nek » Dim 25 Aoû 2013 17:57

L'installation du fichier a échoué
l'initialisation du moteur des paquets a échoué
Ceci peut survenir si d'autres outils de paquets sont utilisés simultanement

C'est ce que ca me met .. comme a chaque fois que je veut installé quelque chose
Il n'y a pas un gestionnaire de tache ou quelque chose ?
iPhone 4 6.1.3 --> Sur la sellette
iPhone 6 9.3.3 --> POWNED by Pangu
iPod Touch 4.2.1 --> POWNED by Redsnow
Avatar de l’utilisateur
Nek
 
Messages: 127
Enregistré le: Jeu 31 Mai 2012 18:35
IDevice: iPhone 6
Firmwear: IOS 8.1.1
Jailbreak: Pangu
SHSH: NON
Basebande: aucune idée
Desimlock: OUI Officiel

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar coolos1 » Dim 25 Aoû 2013 18:06

Ça semblait tellement simple sur les vidéos ... >< !
Pas l'air d'être accessible au premier venu.
coolos1
 
Messages: 22
Enregistré le: Jeu 30 Mai 2013 15:55
IDevice: IPhone 5
Firmwear: IOS 6.1.3
Jailbreak: NON
SHSH: NON
Basebande: aucune idée
Desimlock: NON

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar Nek » Dim 25 Aoû 2013 18:14

Il y a la théorie et la pratique !
Si le gars tourne que sous linux et qu'il a créé thredera1x sous linux c'est normal (enfin je pense) que pour lui tout se passe bien !
iPhone 4 6.1.3 --> Sur la sellette
iPhone 6 9.3.3 --> POWNED by Pangu
iPod Touch 4.2.1 --> POWNED by Redsnow
Avatar de l’utilisateur
Nek
 
Messages: 127
Enregistré le: Jeu 31 Mai 2012 18:35
IDevice: iPhone 6
Firmwear: IOS 8.1.1
Jailbreak: Pangu
SHSH: NON
Basebande: aucune idée
Desimlock: OUI Officiel

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar coolos1 » Dim 25 Aoû 2013 18:14

Je tente à mon tour :). Peut-être aurais-je plus de chance ^^ !
coolos1
 
Messages: 22
Enregistré le: Jeu 30 Mai 2013 15:55
IDevice: IPhone 5
Firmwear: IOS 6.1.3
Jailbreak: NON
SHSH: NON
Basebande: aucune idée
Desimlock: NON

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar NicoS » Dim 25 Aoû 2013 18:18

Regarde et installe les 3 derniers si tu arrives pas avec le fichier téléchargé :

http://imageshack.us/f/163/b9aj.png

C'est dans l'appli qui s'appelle "logiciel" ou "software" en anglais

EDIT : Et fait tout en admin si tu arrives pas à installer ces fichiers, ça peut peut-être fonctionner :3
NicoS
 
Messages: 35
Enregistré le: Jeu 11 Nov 2010 15:31

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar Nek » Dim 25 Aoû 2013 18:40

Il n'y a pas un iTune pour linux ? parce que quand l'iphone est en DFU linux ne le détecte plus ! (essaye "ideviceinfo" mais moi il ne l'as plus)
Alors si on trouve des pilotes pour le mode DFU ca ira peut etre ? :?:

-- Dim 25 Aoû 2013 18:44 --

coolos1 a écrit:Je tente à mon tour :). Peut-être aurais-je plus de chance ^^ !


va si, tient nous au courant :P
iPhone 4 6.1.3 --> Sur la sellette
iPhone 6 9.3.3 --> POWNED by Pangu
iPod Touch 4.2.1 --> POWNED by Redsnow
Avatar de l’utilisateur
Nek
 
Messages: 127
Enregistré le: Jeu 31 Mai 2012 18:35
IDevice: iPhone 6
Firmwear: IOS 8.1.1
Jailbreak: Pangu
SHSH: NON
Basebande: aucune idée
Desimlock: OUI Officiel

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar doudouben » Dim 25 Aoû 2013 18:49

Bonjour tout le monde =)

Pour moi c'est pas possible de faire un jailbreak avec cet outil étant donné la taille du fichier (26ko)
Avatar de l’utilisateur
doudouben
 
Messages: 4
Enregistré le: Mer 25 Avr 2012 10:06
IDevice: IPhone 5
Firmwear: IOS 6.1.3
Jailbreak: NON
SHSH: IOS 6.1.2
Basebande: aucune idée
Desimlock: NON

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar Nek » Dim 25 Aoû 2013 18:55

doudouben a écrit:Bonjour tout le monde =)

Pour moi c'est pas possible de faire un jailbreak avec cet outil étant donné la taille du fichier (26ko)


Ca sert quand même a quelque chose ? tu sais comme c'est sous linux .. il faut s'attendre à tout

-- Dim 25 Aoû 2013 20:58 --

Personne d'accord avec moi ? :pasdrole:
Il n'y a pas un iTune ou équivalent pour linux ? parce que quand l'iphone est en DFU linux ne le détecte plus ! (essaye "ideviceinfo" mais moi il ne l'as plus)
Alors si on trouve des pilotes pour le mode DFU ca ira peut etre ? :?:

J'ai twitter un peut pour voir si quelqu'un a une solution, à suivre !
iPhone 4 6.1.3 --> Sur la sellette
iPhone 6 9.3.3 --> POWNED by Pangu
iPod Touch 4.2.1 --> POWNED by Redsnow
Avatar de l’utilisateur
Nek
 
Messages: 127
Enregistré le: Jeu 31 Mai 2012 18:35
IDevice: iPhone 6
Firmwear: IOS 8.1.1
Jailbreak: Pangu
SHSH: NON
Basebande: aucune idée
Desimlock: OUI Officiel

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar NicoS » Lun 26 Aoû 2013 01:47

Nek a écrit:
doudouben a écrit:Bonjour tout le monde =)

Pour moi c'est pas possible de faire un jailbreak avec cet outil étant donné la taille du fichier (26ko)


Ca sert quand même a quelque chose ? tu sais comme c'est sous linux .. il faut s'attendre à tout

-- Dim 25 Aoû 2013 20:58 --

Personne d'accord avec moi ? :pasdrole:
Il n'y a pas un iTune ou équivalent pour linux ? parce que quand l'iphone est en DFU linux ne le détecte plus ! (essaye "ideviceinfo" mais moi il ne l'as plus)
Alors si on trouve des pilotes pour le mode DFU ca ira peut etre ? :?:

J'ai twitter un peut pour voir si quelqu'un a une solution, à suivre !



Non parce que fais :

Code: Tout sélectionner
lsusb


Et tu verras bien ton iPhone en mode DFU :/ Moi je suis arrivé au bout genre j'arrive à le lancer, il me dit bien que je suis en DFU mais après, plus rien oO
NicoS
 
Messages: 35
Enregistré le: Jeu 11 Nov 2010 15:31

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar rgi » Lun 26 Aoû 2013 09:42

soit fake, soit le gars attend la sortie d'ios7 pour libérer le jailbreak afin de ne pas permettre à Apple de comblé la/les failles.
Résoudre l'erreur 1 & -1 itunes http://youtu.be/8FCBDqbgo6s
Avatar de l’utilisateur
rgi
 
Messages: 196
Enregistré le: Lun 19 Aoû 2013 20:44
Localisation: haute normandie (76)
IDevice: iPhone 5c
Firmwear: IOS 7.0.3
Jailbreak: Evasi0n7
SHSH: IOS 7.0.4
Basebande: 1.03.01
Desimlock: OUI Officiel

Re: thredera1n jailbreak tethered IPhone 5 IOS 6.1.4 disponi

Message non lupar Nek » Lun 26 Aoû 2013 11:24

NicoS a écrit:
Code: Tout sélectionner
lsusb


Et tu verras bien ton iPhone en mode DFU :/ Moi je suis arrivé au bout genre j'arrive à le lancer, il me dit bien que je suis en DFU mais après, plus rien oO


ah je sais pas mais quand je faisais ideviceinfo (je crois) en DFU il trouvais pas l'iPhone :/

Alors :
1- Soit rgi a raison
2- Soit on est vraiment tout prêt mais, il y a un mais :pasdrole:
iPhone 4 6.1.3 --> Sur la sellette
iPhone 6 9.3.3 --> POWNED by Pangu
iPod Touch 4.2.1 --> POWNED by Redsnow
Avatar de l’utilisateur
Nek
 
Messages: 127
Enregistré le: Jeu 31 Mai 2012 18:35
IDevice: iPhone 6
Firmwear: IOS 8.1.1
Jailbreak: Pangu
SHSH: NON
Basebande: aucune idée
Desimlock: OUI Officiel

PrécédenteSuivante

Retourner vers IPhone News

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités